Viewing Issue Advanced Details
ID Category [?] Severity [?] Reproducibility Date Submitted Last Update
06230 Sound Minor Always Jun 2, 2016, 12:55 Jun 2, 2016, 17:18
Tester StHiryu View Status Public Platform MAMEUI
Assigned To Resolution Bugs That Aren't Bugs OS Windows Vista/7/8 (64-bit)
Status [?] Resolved Driver cabal.cpp
Version 0.174 Fixed in Version 0.175 Build 64-bit
Summary 06230: cabal: [possible] Missing sound effects when starting attract mode
Description When you launch cabal, the attract mode cycle is as follows:
1-Title screen with a skull laughing
2-Game demo mode with 2 players
3-Records
At the first cycle, there are no sound effect at the title screen, but when you reach that title screen the second time and next, you can hear the laughing skull sound effects.
I don't know if is a real behaviour of the arcade, seems like at the beginning of the game there is a lag with the sound effects..
Steps To Reproduce Launch the game and look the attract mode, and wait until the second cycle...
Additional Information
Flags Possible
Regression Version
Affected Sets / Systems cabal
Attached Files
 
Relationships
There are no relationsihp linked to this issue.
Notes
3
User avatar
No.12742
Augusto
Tester
Jun 2, 2016, 14:24
edited on: Jun 2, 2016, 14:26
``I don't know if is a real behaviour of the arcade``
Yes. The emulation is correct. In first cycle has an sound effect of power on the PCB that not has in second cycle and in second cycle the sound laugh.

``seems like at the beginning of the game there is a lag with the sound effects..``
Is correct. Real arcade has the same issue.

I know Cabal and MAME is emulating correctly :)
Thanks for read my post.

User avatar
No.12743
StHiryu
Tester
Jun 2, 2016, 14:55
May the bug be closed so :)
User avatar
No.12744
Robbbert
Developer
Jun 2, 2016, 17:18
Thanks Augusto for the info :)

Closing as requested.