Viewing Issue Advanced Details
ID Category [?] Severity [?] Reproducibility Date Submitted Last Update
02014 Graphics Minor Always Jul 15, 2008, 21:50 Jan 2, 2019, 22:46
Tester Kold666 View Status Public Platform MAME (Official Binary)
Assigned To Resolution Open OS
Status [?] Confirmed Driver aliens.cpp
Version 0.126 Fixed in Version Build Normal
Summary 02014: All sets in aliens.c: Sprite lag
Description In mame there is a lot of sprite lag which the pcb doesn't have.
Steps To Reproduce
Additional Information
Flags Verified with Original
Regression Version
Affected Sets / Systems All sets in aliens.c
Attached Files
 
Relationships
There are no relationship linked to this issue.
Notes
5
User avatar
No.01647
Tafoid
Administrator
Jul 16, 2008, 04:18
I just tried the game and it seemed to look ok and respond ok. Is it possible to record a small movie to show the PCB action so the devs can get a better idea what might be the issue?
User avatar
No.01648
Kold666
Developer
Jul 16, 2008, 04:46
Nicola knows the problem as he asked me to check it. Since there is no sprite lag I decided to post a bug in the case there is no immediate solution.
User avatar
No.11413
abelardator2
Tester
Jan 27, 2015, 10:15
edited on: Jan 27, 2015, 10:34
When we set a "Overclock MainCPU" for example 160%, no there loss of sprites, when overload them sprites on screen.
I uploaded a recording of the actual PCB game.

www.youtube.com/watch?v=F27UuDkzKtw

I have also seen that the set aliensa (Asia), the sprite of player and enemies is completely broken (0.157)
User avatar
No.11418
Haze
Senior Tester
Jan 27, 2015, 13:12
aliens (asia) sprite bug was a silly rom load problem.
User avatar
No.15982
MetalGod
Senior Tester
Jan 2, 2019, 22:46
edited on: Jan 2, 2019, 23:33
Abelardator video here with no need to go to youtube:



Mame full gameplay here: