Viewing Issue Advanced Details
ID Category [?] Severity [?] Reproducibility Date Submitted Last Update
06904 Graphics Major Always Mar 8, 2018, 02:22 Mar 15, 2018, 23:25
Tester wuemura View Status Public Platform MAME (Official Binary)
Assigned To Resolution Open OS Windows 10 (64-bit)
Status [?] Confirmed Driver namcofl.cpp
Version 0.195 Fixed in Version Build 64-bit
Summary 06904: finalapr, finalapro, finalaprj: Corrupted Graphics
Description - The car on the map is jumping all over.
- Junk graphic at the beginning.
- Traffic light on th right is corrupted.
- Missing contry names at track selection.
Steps To Reproduce
Additional Information Related?
http://mametesters.org/view.php?id=5358
http://mametesters.org/view.php?id=5978
Flags
Regression Version
Affected Sets / Systems finalapr, finalapro, finalaprj
Attached Files
jpg file icon finalapr-01.jpg (53,638 bytes) Mar 8, 2018, 02:22 Uploaded by wuemura
Corrupted graphic
wuemura
jpg file icon finalapr-02.jpg (33,667 bytes) Mar 8, 2018, 02:23 Uploaded by wuemura
Traffic Light
wuemura
gif file icon finalapr.gif (153,778 bytes) Mar 8, 2018, 02:24 Uploaded by wuemura
car on map jumping all over
wuemura
png file icon 0000.png (15,704 bytes) Mar 8, 2018, 02:29 Uploaded by wuemura
Missing country names and flags
wuemura
mp4 file icon priority.MP4 (1,471,395 bytes) Mar 10, 2018, 02:55 Uploaded by wuemura
Priority Issue?
Relationships
There are no relationsihp linked to this issue.
Notes
5
User avatar
No.14815
wuemura
Viewer
Mar 8, 2018, 02:30
Arcade footage.
User avatar
No.14820
wuemura
Viewer
Mar 10, 2018, 03:02
edited on: Mar 11, 2018, 13:40
Isn't this a priority issue?
I did a side by side rendering and uploaded the video as MP4.

- The emulation lack the track transparency and effect.
- The top screen is initialized first with a open curtain effect
- The "1 / 1" is already initialized
- The "Lap, Time and Speed" is also already initialized
- The bottom is initialized latter with a top to bottom effect

Not respecting this order and timing doesn't break the graphics? The emulation is trying to show all in once after the map is in place.
I don't know, I'm just guessing.
User avatar
No.14843
FMecha - aka ArtLine
Tester
Mar 15, 2018, 15:01
edited on: Mar 15, 2018, 15:01
Some of those bugs (except for corrupted graphics at race start) is covered by 05358.
User avatar
No.14844
wuemura
Viewer
Mar 15, 2018, 21:58
edited on: Mar 15, 2018, 23:21
My report has nothing to do with #5358, that bug complains about "missing objects in the side of the track", that is not the scope of this report.
User avatar
No.14845
wuemura
Viewer
Mar 15, 2018, 23:25
I've upload the video to YouTube.