Viewing Issue Advanced Details
ID Category [?] Severity [?] Reproducibility Date Submitted Last Update
04185 Crash/Freeze Critical (emulation) Always Jan 14, 2011, 17:57 Nov 16, 2016, 05:54
Tester Tafoid View Status Public Platform MAME (Official Binary)
Assigned To Resolution Fixed OS Windows XP (32-bit)
Status [?] Resolved Driver mediagx.cpp
Version 0.141 Fixed in Version N/A Build Normal
Summary 04185: a51site4: Failure to boot game
Description When starting a51site4, the game currently stops at verifying the hard drive (CHD) contents, reporting:

"Bad home block
No boot device available, press Enter to continue"

The game hangs there.
Steps To Reproduce
Additional Information
Flags
Regression Version 0.139u4
Affected Sets / Systems a51site4
Attached Files
png file icon 0001.png (41,641 bytes) Jan 14, 2011, 17:57
Relationships
There are no relationsihp linked to this issue.
Notes
4
User avatar
No.07081
haynor666
Tester
Jan 15, 2011, 16:32
But this game is marked as not working so what exactly is problem here?
User avatar
No.07082
Tafoid
Administrator
Jan 15, 2011, 16:51
It's a clear and substantial (recent) regression from previous behavior.
As mentioned in both the Rules and Guidelines / Tutorial links above:

"THIS GAME DOES NOT WORK PROPERLY" - Do not submit ANY bugs except heavy regression.

In my opinion, this qualifies as a heavy regression.

Previous behavior shows the game boots normally but having no workable controls and is therefore flagged as such since you cannot really play the game without proper controls.
User avatar
No.07083
Haze
Senior Tester
Jan 16, 2011, 03:46
As I've asked...

the game currently loads one bios rom over the other.

is this the cause? did the old bios rom work, and the new one not? maybe one expects a different drive, or is bad?
User avatar
No.13372
Fujix
Administrator
Nov 16, 2016, 05:54
The game can load the HDD now. Marked as fixed.