Viewing Issue Advanced Details
ID Category [?] Severity [?] Reproducibility Date Submitted Last Update
06406 Sound Major Always Oct 11, 2016, 09:13 Oct 11, 2016, 14:18
Tester Zelda189 View Status Public Platform
Assigned To Resolution Invalid report OS
Status [?] Closed Driver chihiro.cpp
Version 0.130u1 Fixed in Version Build
Summary 06406: Problem sound on Chihiro BIOS
Description Entering the Chihiro BIOS for example Ghost Squad (Rev. A) and does not loud the sound.
Steps To Reproduce
Additional Information The following the sound(s) are Not Found:

CS4630 Sound.
NVIDIA nForce with 5.1 Dolby Digital Sound.

Wikipedia: https://en.wikipedia.org/wiki/List_of_Sega_arcade_system_boards
Flags
Regression Version
Affected Sets / Systems
Attached Files
 
Relationships
There are no relationsihp linked to this issue.
Notes
2
User avatar
No.13262
Osso
Developer
Oct 11, 2016, 12:35
Thanks for the report, but the Chihiro Bios is flagged as MACHINE_NO_SOUND. This means the developer knows there is no sound.
Per rule nr. 10 found here http://mametesters.org/rules.html you shouldn't report this kind of known issues.
User avatar
No.13263
Tafoid
Administrator
Oct 11, 2016, 14:18
edited on: Oct 11, 2016, 15:02
Zelda189: Please be mindful of the Rules and Guidelines for this site. Repeated useless reports will only get your account banned from making more reports - so please be careful. You have been warned!
A complete listing of help/tutorials are in a dropdown window at the top right of the page.