Viewing Issue Advanced Details
ID Category [?] Severity [?] Reproducibility Date Submitted Last Update
01548 Interface Minor Always Mar 19, 2008, 09:30 18 days ago
Tester nicolasa View Status Public Platform
Assigned To Resolution Fixed OS
Status [?] Resolved Driver
Version 0.123u5 Fixed in Version 0.125u2 Build
Summary 01548: PORT_ADJUSTER default value indicator in the UI is not set to the correct place after loading config
Description If a PORT_ADJUSTER port is changed from its default setting, when the game is loaded again the adjuster position is correctly restored, but the small dots that indicate the default setting are shown in the wrong position.
Steps To Reproduce Run schaser.
Bring up the UI and locate the "VR1 - Music Volume" setting.
Note that it is set at 70%, and the small dots indicate that position.
Change the setting to 50%.
Quit the game.
Run schaser again.
Bring up the UI and locate the "VR1 - Music Volume" setting.
Note that it si correctly set at 50%, but the small dots indicate 50% instead of the 70% default setting.
Additional Information
Flags
Regression Version
Affected Sets / Systems
Attached Files
png file icon UIUI.png (18,925 bytes) Mar 19, 2008, 18:32
Relationships
There are no relationship linked to this issue.
Notes
4
User avatar
No.00262
Fujix
Administrator
Mar 19, 2008, 18:33
edited on: Mar 19, 2008, 18:38
The nubs don't show 50% but 0% here as shown in the picture.
User avatar
No.00287
nicolasa
Developer
Mar 20, 2008, 15:07
The 50% example might have been a result of me testing a build where I had unsuccessfully attempted to fix the bug. I had indeed seen the nubs go to 0% the first time I noticed the bug.
User avatar
No.15718
MetalGod
Tester
18 days ago
edited on: 18 days ago
Tested on mame 0.203
I can confirm this old bug is fixed
*Update: Fixed between mame 0.125 and mame 0.126.
User avatar
No.15727
M.A.S.H.
Senior Tester
18 days ago
Fixed in 0.125u2.