Viewing Issue Advanced Details
ID Category [?] Severity [?] Reproducibility Date Submitted Last Update
01831 Color/Palette Major Always May 25, 2008, 05:35 May 25, 2008, 12:39
Tester Mr. Do View Status Public Platform MAME (Official Binary)
Assigned To Resolution Unable to reproduce OS Windows XP/Vista 64-bit
Status [?] Closed Driver neodriv.hxx
Version 0.125u2 Fixed in Version Build Normal
Fixed in Git Commit Github Pull Request #
Summary 01831: ctomaday: Wrong Colors
Description Wrong colors in Captian Tomaday, like they're either missing, or the layers are in the wrong order.
Steps To Reproduce Coin up and play ;-)
Additional Information
Github Commit
Flags
Regression Version
Affected Sets / Systems ctomaday
Attached Files
png file icon ctomaday.png (219,855 bytes) May 25, 2008, 05:35
png file icon 0000.png (19,783 bytes) May 25, 2008, 06:37
Relationships
There are no relationship linked to this issue.
Notes
3
User avatar
No.01086
Tafoid
Administrator
May 25, 2008, 06:36
Works fine here here on my build - 32-Bit. (pic uploaded)
Are you using an AES bios, perchance? There are possible display problems if you use one of those (01739). Otherwise, it might be a bad build or something 64-bit specific, I don't know. I can't duplicate.

Open for more testers to look at.
User avatar
No.01087
Haze
Senior Tester
May 25, 2008, 08:09
looks like the rom loading is broken in mr. do's build.. or his roms are corrupt? doesn't seem to be an issue in the normal build...
User avatar
No.01088
Mr. Do
Tester
May 25, 2008, 08:49
Weird. Tried everything fresh (slaps head; should have done that in the first place). Got fresh mame, ROM, and BIOS, and it worked fine. Replaced ROM and BIOS in my regular directory, and now it works fine there, too. But I had no CRC errors before; weird.

Close this.