Viewing Issue Advanced Details
ID Category [?] Severity [?] Reproducibility Date Submitted Last Update
08837 Sound Minor Always 31 days ago 28 days ago
Tester ngoomie View Status Public Platform MAME (Official Binary)
Assigned To Resolution Open OS Linux (64-bit)
Status [?] Confirmed Driver
Version 0.263 Fixed in Version Build 64-bit
Fixed in Git Commit Github Pull Request #
Summary 08837: cdimono1 [hotmariop]: Loud static plays after each level's title card/before gameplay starts
Description When pressing a button at the title card view to start gameplay, loud static will play for a split second before the actual music starts. This does not happen on real hardware, at least from the real-hardware footage that's currently available online. I only checked the first handful of levels from the first hotel, but it happened consistently for every single level I played.
Steps To Reproduce
Additional Information
Github Commit
Flags
Regression Version
Affected Sets / Systems cdimono1 [hotmariop]
Attached Files
 
Relationships
There are no relationship linked to this issue.
Notes
3
User avatar
No.22008
Robbbert
Senior Tester
30 days ago
Unable to confirm, because not in the software list, and unable to locate the software online.
User avatar
No.22010
ngoomie
Tester
30 days ago
edited on: 30 days ago
It was released on Hidden Palace here: https://hiddenpalace.org/Hotel_Mario_(Nov_23,_1993_prototype)
And I'm just realizing I made a typo in the release date :x will fix that
User avatar
No.22012
Robbbert
Senior Tester
28 days ago
With the new information, it was just added to the swlist as hotmariop, report updated.

There is a very brief noise when the button is pressed, so confirming.