Viewing Issue Advanced Details
ID Category [?] Severity [?] Reproducibility Date Submitted Last Update
07113 Graphics Minor Always Oct 8, 2018, 19:47 Oct 10, 2018, 00:55
Tester zaxxon View Status Public Platform MAME (Official Binary)
Assigned To Resolution Open OS
Status [?] Confirmed Driver cinemat.cpp
Version 0.202 Fixed in Version Build
Summary 07113: tailg: Shield 'animation' missing?
Description in Tailgunner, it seems there should be some kind of 'animation' effect occurring when you use your shield, which is not emulated in MAME. the animation effect of the shield could be described as 'flowing lines' perhaps?

below, in the first youtube video of the cabinet you can see the shield in use at 2:56 minutes, and then also at various points onwards

in the second youtube video below you can see the shield in use from 45 seconds into the video, and then also at various points onwards

(note: if you slow down the youtube video playback speed to 0.25 you can see the shield 'animation' a little better)


Steps To Reproduce
Additional Information
Flags
Regression Version
Affected Sets / Systems tailg
Attached Files
jpg file icon tg1.jpg (101,843 bytes) Oct 8, 2018, 19:47 Uploaded by zaxxon
zaxxon
jpg file icon tg2_pcb.jpg (101,090 bytes) Oct 8, 2018, 19:47 Uploaded by zaxxon
zaxxon
Relationships
There are no relationship linked to this issue.
Notes
1
User avatar
No.15511
Tafoid
Administrator
Oct 9, 2018, 16:02
The lines seem to move similarly to the way they do with the Vectrex bootup screen.
Confirmed all I see in current emulation is solid lines.