Viewing Issue Advanced Details
ID Category [?] Severity [?] Reproducibility Date Submitted Last Update
07585 Graphics Minor Always Mar 7, 2020, 01:06 Aug 11, 2021, 00:44
Tester kirishima View Status Public Platform MAME (Official Binary)
Assigned To Resolution Open OS Windows 10 (64-bit)
Status [?] Acknowledged Driver vegas.cpp
Version 0.219 Fixed in Version Build 64-bit
Fixed in Git Commit Github Pull Request #
Summary 07585: gauntleg, gauntdl: Gauntlet Legends\Dark Legacy Skorne Mask bug
Description Skorne's mask and parts of his gauntlets during the initial battle in the Altar Of Skorne level is missing either it's texture or visual effect, causing it to appear white instead of the way it should. Here are real hardware videos for verification:



EDIT: forgot to add time: 1:2850

video in lower res mode (glitch happens in lower res mode as well in mame)



EDIT: Time = 6:40
Steps To Reproduce Play game to Altar of Skorne level.
Additional Information Affects Gauntlet Dark Legacy as well. Possibly didn't happen in older Mame revisions based on memory, but I don't have enough patience to test one to be sure.
Github Commit
Flags
Regression Version 0.163
Affected Sets / Systems gauntleg, gauntdl
Attached Files
png file icon 0063.png (275,113 bytes) Mar 7, 2020, 01:06 Uploaded by kirishima
kirishima
Relationships
There are no relationship linked to this issue.
Notes
7
User avatar
No.17458
kirishima
Tester
Mar 7, 2020, 01:28
edited on: Mar 7, 2020, 01:28
Effect or texture appeared to be working as far back as Mame .161



Time = 4:10

Video from a more recent mame revision for better context:



Time = 59:55
User avatar
No.17459
Fujix
Administrator
Mar 7, 2020, 02:53
edited on: Mar 7, 2020, 02:57
Updated the YouTube embeds with the start position.

Kirisihhima, you can share a YouTube video with a start time, please check this page:
https://www.lifewire.com/youtube-link-to-specific-time-3486675
User avatar
No.17460
kirishima
Tester
Mar 7, 2020, 03:56
Thanks for that. I remember trying to do that in an older post but it ended up not working, which is why I just put the times underneath. Maybe that was on a different site.
User avatar
No.17471
Fujix
Administrator
Mar 8, 2020, 16:20
I updated here to support a YouTube URL with a time correctly, maybe it was after you have tried that.
User avatar
No.19139
Tafoid
Administrator
Aug 8, 2021, 05:49
Added regression version per OP as 0.163
User avatar
No.19140
Haze
Senior Tester
Aug 9, 2021, 18:18
Has Aaron seen this one?
User avatar
No.19143
Hydreigon
Tester
Aug 11, 2021, 00:44
Still happens even with the major Voodoo rewrite.