Viewing Issue Advanced Details
ID Category [?] Severity [?] Reproducibility Date Submitted Last Update
08539 Interface Minor Always 30 days ago 26 days ago
Tester jez9999 View Status Public Platform
Assigned To cuavas Resolution Fixed OS
Status [?] Resolved Driver
Version 0.250 Fixed in Version 0.252GIT Build
Fixed in Git Commit fcee733 Github Pull Request #
Summary 08539: UI: Thumbnail preview is blurry on first load
Description The thumbnail preview is blurry in the MAME UI on first load, as illustrated in the attached photos. The height also seems to be smaller. When I navigate away from the game and come back, it's back to being crisp again.
Steps To Reproduce
Additional Information
Github Commit
Flags
Regression Version
Affected Sets / Systems UI
Attached Files
jpg file icon photo.jpg (1,653,204 bytes) 30 days ago Uploaded by jez9999
Relationships
There are no relationship linked to this issue.
Notes
4
User avatar
No.20984
Robbbert
Senior Tester
30 days ago
As weird as it sounds, I can actually confirm this with current git (a bit past 0.251)

You must have it so that a snapshot is showing when you exit MAME. When you start up again, the fault is evident. Changing the selection fixes it.
User avatar
No.20985
Robbbert
Senior Tester
30 days ago
As a further note, if you leave it at "No image available", quit MAME and start again, that message is huge and blurry. Again, moving the selection fixes it.
User avatar
No.20987
Iaspis
Tester
29 days ago
Regression Version is 0.238
User avatar
No.20994
cuavas
Administrator
26 days ago
The issue is older than 0.238, it just manifests in different ways. For example cached icons aren’t redrawn if you resize the window.